
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if lt IE 7]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate   Chrome Frame</a> to improve your experience.</p>
<![endif]-->
<!--[if gt IE 8]><!-->
<head>
    <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="google-site-verification" content="QbV-6I-3Uew8VvZaofBudzjO7f_VUIpG8ZvT5u1JOno" />
  <link rel="shortcut icon" href="https://amayei.nyc3.digitaloceanspaces.com/2018/09/icon-1.png"  alt="Egypt Archives - Egypt Independent" title="Egypt Archives - Egypt Independent"/>
  <title>Egypt Archives - Egypt Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ww.egyptindependent.com/category/egypt/" />
<link rel="next" href="https://ww.egyptindependent.com/category/egypt/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="object" />
<meta property="og:title" content="Egypt Archives - Egypt Independent" />
<meta property="og:url" content="https://ww.egyptindependent.com/category/egypt/" />
<meta property="og:site_name" content="Egypt Independent" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Egypt Archives - Egypt Independent" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ww.egyptindependent.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="Egypt Independent &raquo; Egypt Category Feed" href="https://ww.egyptindependent.com/category/egypt/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ww.egyptindependent.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sage/css-css'  href='https://ww.egyptindependent.com/app/themes/egyptindependent/dist/styles/main-56de0a909d.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ww.egyptindependent.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ww.egyptindependent.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://ww.egyptindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ww.egyptindependent.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ww.egyptindependent.com/wp/wp-includes/wlwmanifest.xml" /> 
			<meta property="fb:pages" content="244154415645700" />
							<meta property="ia:markup_url" content="https://ww.egyptindependent.com/mp-warns-government-against-any-murder-of-stray-animals/?ia_markup=1" />
				  <!-- <script type="text/javascript">
  var x = document.getElementsByTagName("img");
  var i;
  for (i = 0; i < x.length; i++) {
    x[i].onerror = function(){
      console.log(x[i].getAttribute('src'));
    };
  }
  function imgError(image) {
    image.onerror = "";
    image.src = "" ;
    image.className += " notloading " ;
    image.setAttribute("loading","notloading");
    return true;
  }
  </script> -->
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
  googletag.defineSlot('/6419244/E.I-Take-Over-Home-Page', [163, 643], 'div-gpt-ad-1495029994356-0').addService(googletag.pubads());  
  googletag.defineSlot('/6419244/Almasryamayotp', [780, 400], 'div-gpt-ad-1508245753644-0').addService(googletag.pubads());
  googletag.defineSlot('/6419244/E.I-Take-Over-Home-Page-Left', [163, 643], 'div-gpt-ad-1495029994356-1').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_MAIN_BANNER', [728, 90], 'div-gpt-ad-1488287610204-2').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_SHOWCASE_1', [300, 250], 'div-gpt-ad-1488287610204-3').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_SHOWCASE_2', [300, 250], 'div-gpt-ad-1488287610204-4').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_Mobile_Main_banner', [320, 100], 'div-gpt-ad-1495030166588-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});
</script><!--start Google Analytics -->
<script type="text/javascript">
(function() {
	var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	po.src = 'https://apis.google.com/js/plusone.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-29004145-1']);
_gaq.push(['_setDomainName', 'egyptindependent.com']);
_gaq.push(['_trackPageview']);
(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!--end Google Analytics -->
<!-- Start Chartbeat  Javascript-->
<script type='text/javascript'>
  var _sf_async_config={};
/** CONFIGURATION START **/
  _sf_async_config.uid = 38064;
  _sf_async_config.domain = 'egyptindependent.com';
  _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
  _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
  /** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
      (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
      'js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- End Chartbeat  Javascript-->


  <style media="screen">
    @font-face {
      font-family: "HelveticaNeue";
      font-weight: normal;
      font-style: normal;
      src: url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.eot');
      src: local('☺'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.woff') format('woff'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.ttf') format('truetype'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.svg') format('svg');
    }
    @font-face {
      font-family: "HelveticaNeuebold";
      font-weight: normal;
      font-style: normal;
      src: url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.eot');
      src: local('☺'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.woff') format('woff'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.ttf') format('truetype'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.svg') format('svg');
    }
    @font-face {
      font-family: "TimesNewRoman";
      font-weight: normal;
      font-style: normal;
      src: url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.eot');
      src: local('☺'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.woff') format('woff'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.ttf') format('truetype'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.svg') format('svg');
    }
    @font-face {
      font-family: "TimesNewRomanbold";
      font-weight: bold;
      font-style: normal;
      src: url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.eot');
      src: local('☺'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.woff') format('woff'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.ttf') format('truetype'), url('http://ww.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.svg') format('svg');
    }
  </style>

</head>
<body class="archive category category-egypt category-113">
  <!--[if IE]>
  <div class="alert alert-warning">
  You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div>
<![endif]-->
<h1 class="hidden website-title"> Egypt Independent  </h1>
<header class="banner">
  <nav class="navbar navbar-toggleable-md navbar-light bg-faded navbar navbar-inverse bg-inverse">
    <button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarText" aria-controls="navbarText" aria-expanded="false" aria-label="Toggle navigation">
      <span class="navbar-toggler-icon"></span>
    </button>
    <a class="navbar-brand brand" href="https://ww.egyptindependent.com/"><img src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/logo-1.png" alt="Egypt Independent"></a>
    <div class="collapse navbar-collapse" id="navbarText">

      <ul id="menu-header-menu" class="navbar-nav mr-auto"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item item-menu-primary menu-item-2479223 active list-inline-item text-ellipsis ellipsis-1"><a class="nav-link"href="https://ww.egyptindependent.com/category/egypt/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-black menu-item-2479224 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/category/featuresinterviews/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-lochmara menu-item-2479229 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-primary menu-item-2479226 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/category/middle_east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-malachite menu-item-2479221 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-darkorange menu-item-2479228 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-rose menu-item-2479222 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-flirt menu-item-2479225 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/category/life_style/">Life &#038; Style</a></li>
</ul>
      <span class="navbar-text">
                  <a href="https://www.facebook.com/Egypt.Independent" target="_blank" rel="nofollow">
            <i class="fa fa-fw fa-animation fa-facebook"></i>
          </a>
                    <a href="https://twitter.com/egyindependent" target="_blank" rel="nofollow">
            <i class="fa fa-fw fa-animation fa-twitter"></i>
          </a>
                <a data="search" id="open-search">
        <i class="fa fa-fw fa-search fa-animation"></i>
      </a>
    </span>
  </div>
</nav>

<div class="egyptindependent-search close" id="search-bar">
  <form action="https://ww.egyptindependent.com/" method="GET" role="search">
    <div class="input-group">
      <input type="search" class="form-control" name="s" placeholder="Search for">
      <span class="input-group-btn">
        <button class="btn btn-danger" id="close" type="reset" data-dismiss="modal">
          <i class="fa fa-close fa-fw fa-animation"></i>
        </button>
      </span>
    </div>
  </form>
</div>

</header>
<div class="main-ads margin-bottom margin-top hidden-sm-down hidden-print desktop-ads">
  <div class="container">
    <div class="row">
              <div class="align-middle img-fluid text-center img-script-header">
          <!-- /6419244/EI_MAIN_BANNER -->
<div id='div-gpt-ad-1488287610204-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-2'); });
</script>
</div>        </div>
            </div>
  </div>
</div>

<div class="container main-ads margin-bottom hidden-md-up margin-top small-ads text-center mobile-ads">
  <!-- /6419244/EI_Mobile_Main_banner -->
<div id='div-gpt-ad-1495030166588-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495030166588-0'); });
</script>
</div></div>


<div class="wrap container" role="document">

<div class="pull-right">
  <div class="skyscraper second hidden-print hidden-md-down affix-top">
          <div class="align-middle img-fluid text-center">
        <!-- /6419244/E.I-Take-Over-Home-Page -->
<div id='div-gpt-ad-1495029994356-0' style='height:643px; width:163px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495029994356-0'); });
</script>
</div>      </div>
        </div>
</div>

<div class="pull-left">
  <div class="skyscraper hidden-print hidden-md-down affix-top">
          <div class="align-middle img-fluid text-center">
        <!-- /6419244/E.I-Take-Over-Home-Page-Left -->
<div id='div-gpt-ad-1495029994356-1' style='height:643px; width:163px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495029994356-1'); });
</script>
</div>      </div>
        </div>
</div>


  <div class="content row">
    <main class="main">
      
<div class="container">
  <div class="row">
    <div class="col-md-12 margin-bottom ">
      <hr class="hr border-black no-margin-bottom" />
      <h4 class="font-family-sans-serif">
        <a class="text-uppercase font-family-serif text-primary" href="https://ww.egyptindependent.com/category/egypt/"> Egypt </a>
              </h4>
    </div>

    <div class="col-md-12">
          </div>

    

              <div class="item margin-bottom col-md-8 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/11/IMG_0626-653x400.jpg);">
            <p class="time_diff absolute top right"> 21 mins ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-1"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/mp-warns-government-against-any-murder-of-stray-animals/">MP warns government against any murder of stray animals</a></h5>
            </div>
          </div>
        </div>
                                                

                                <div class="margin-bottom col-md-4 widget col-sm-6 col-12 relative desktop-ads">
            <div class=" margin-mobile-bottom margin-mobile-top text-mobile-center ">
              <div class="ads-block">
                                  <div class="align-middle img-fluid img-script">
                    <!-- /6419244/EI_SHOWCASE_1 -->
<div id='div-gpt-ad-1488287610204-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-3'); });
</script>
</div>                  </div>
                                </div>
            </div>
          </div>
                                

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/11/44319.jpg);">
            <p class="time_diff absolute top right"> 49 mins ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/egypt-discusses-un-peacekeeping-operations-in-africa/">Egypt discusses UN peacekeeping operations in Africa</a></h5>
            </div>
          </div>
        </div>
                                                

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/11/President-Sisi-receives-Crown-Prince-Mohammed-bin-Salman-of-Saudi-Arabia-at-Cairo-airport-556x400.jpg);">
            <p class="time_diff absolute top right"> 54 mins ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/saudi-arabia-crown-princes-second-visit-to-egypt-sees-bilateral-talks-and-support-from-sisi/">Saudi Arabia Crown Prince&#8217;s second visit to Egypt sees bilateral talks and support from Sisi</a></h5>
            </div>
          </div>
        </div>
                          <div class="margin-bottom col-md-4 widget col-sm-6 col-12 relative hidden-sm-up mobile-ads">
            <div class=" margin-mobile-bottom margin-mobile-top text-mobile-center">
              <div class="ads-block">
                                  <div class="align-middle img-fluid img-script">
                    <!-- /6419244/EI_SHOWCASE_1 -->
<div id='div-gpt-ad-1488287610204-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-3'); });
</script>
</div>                  </div>
                                </div>
            </div>
          </div>
                                        

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/09/Trade-and-Industry-Minister-attends-the-delevery-of-first-batch-of-double-decker-buses-556x400.jpg);">
            <p class="time_diff absolute top right"> 1 hour ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/govt-launches-app-to-track-public-buses-on-google-maps/">Govt launches app to track public buses on Google Maps</a></h5>
            </div>
          </div>
        </div>
                                                

              <div class="item margin-bottom col-md-6 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/11/salah-234j90-539x400.jpg);">
            <p class="time_diff absolute top right"> 2 hours ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-1"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/salah-opposes-egypt-mps-suggestion-to-export-cats-and-dogs-as-meat/">Salah opposes Egypt MP&#8217;s suggestion to export cats and dogs as meat</a></h5>
            </div>
          </div>
        </div>
                                                

              <div class="item margin-bottom col-md-6 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/11/Car-casualities-700x391.jpg);">
            <p class="time_diff absolute top right"> 3 hours ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-1"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/car-accidents-declined-24-2-in-2018-capmas/">Car accidents declined 24.2% in 2018: CAPMAS</a></h5>
            </div>
          </div>
        </div>
                                                

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/11/unnamed-1-556x400.png);">
            <p class="time_diff absolute top right"> 4 hours ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/mild-weather-forecast-for-wednesday-cairo-25c/">Mild weather forecast for Wednesday, Cairo 25C</a></h5>
            </div>
          </div>
        </div>
                                                

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/09/traffic_halts_at_cairo-alexandria_country_road_after_accident-533x400.jpg);">
            <p class="time_diff absolute top right"> 4 hours ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/four-killed-5-injured-in-road-accidents/">Four killed, 5 injured in road accidents</a></h5>
            </div>
          </div>
        </div>
                                                

                                        <div class="margin-bottom col-md-4 widget col-sm-6 col-12 relative desktop-ads">
            <div class=" margin-mobile-bottom margin-mobile-top text-mobile-center">
              <div class="ads-block">
                                  <div class="align-middle img-fluid img-script">
                    <!-- /6419244/EI_SHOWCASE_2 -->
<div id='div-gpt-ad-1488287610204-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-4'); });
</script>
</div>                  </div>
                                </div>
            </div>
          </div>
                        

                                                  <div class="padding margin-bottom col-md-12 widget_onecategoryslider bg-inverse">
              <div class="row">
                <div class="col-md-2 col-12">
                  <h4 class="margin-bottom font-family-sans text-primary text-center fontsize-40 margin-top">
                    Most Read                  </h4>
                </div>
                <div class="col-md-10 col-12">
                  <ul id="OneCategorySlider" rel="OneCategorySlider" class="cS-hidden OneCategorySlider-archive">
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="300" height="169" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/maxresdefault-3-300x169.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 4 months ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/kiki-dance-challenge-forbidden-egyptian-law-official-says/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                Kiki dance challenge is forbidden by Egyptian law, official says                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="300" height="190" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/berlin-550x349-300x190.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 4 months ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/egypt-plans-to-establish-first-religious-tolerance-museum/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                Egypt plans to establish its first religious tolerance museum                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="280" height="210" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/02_ahmedhayman_seeingwithoutlooking-280x210.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 2 years ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/87-egyptian-men-believe-women-s-basic-role-be-housewives-study/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                87% of Egyptian men believe women’s basic role is to be housewives: study                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="280" height="210" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/families_of_21_egyptians_kidnapped_in_libya_by_islamic_state_militants_protest_for_their_return_outside_the_journalists_syndicate-280x210.png" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 2 years ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/dna-analysis-proves-egyptians-are-not-arabs/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                DNA analysis proves that Egyptians are not Arabs                               </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="300" height="148" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/electronic-visa-system-for-egypt-to-start-in-june-300x148.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 12 months ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/egypts-electronic-visa-now-available-41-countries/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                Egypt's electronic visa is now available for 41 countries                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="300" height="179" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/cairo-300x179.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 4 months ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/cairo-named-attractive-city-investors-africa-un-report/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/business/economy/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Economy</span>
                              <span class="text-white font-family-sans-serif bold">
                                Cairo named most attractive city to investors in Africa: UN report                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="280" height="210" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/hqdefault-280x210.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 1 year ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/al-azhar-professor-says-necrophilia-between-spouses-not-a-sin-sparks-outrage/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                Al-Azhar professor says necrophilia between spouses not a sin, sparks outrage                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="280" height="210" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/cfozveow8aivq9l.jpg-large-280x210.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 1 year ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/parliament-discuss-banning-western-names/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                Parliament to discuss banning Western names this Tuesday                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="280" height="210" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/shark_marsa-280x210.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 1 year ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/marsa-allam-beach-closed-for-48-hours-after-shark-bites-tourist/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                Marsa Allam beach closed for 48 hours after shark bites tourist                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="150" height="113" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/taher_mokhtar.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 2 years ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/health-activist-taher-mokhtar-2-students-released-after-7-months-jail/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                Health activist Taher Mokhtar, 2 students released after 7 months in jail                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                          <img width="280" height="210" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/14-280x210.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                          <figcaption>
                            <p> 4 years ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/business-class-metro-egypt/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                Business class metro in Egypt?                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                          <li class="grid">
                        <figure class="effect-apollo col-md-12">
                                                    <figcaption>
                            <p> 9 years ago </p>
                          </figcaption>
                        </figure>
                        <div class="col-md-12">
                          <a class="text-lightgray font-family-sans-serif" href="https://ww.egyptindependent.com/science-and-faith-among-egyptians-compatible/">
                            <span class="card-text small tag " href="https://ww.egyptindependent.com/category/egypt/">
                              <span class="text-uppercase hidden-xs small tag  tag-primary"> Egypt</span>
                              <span class="text-white font-family-sans-serif bold">
                                Science and faith among Egyptians: Compatible?                              </span>
                            </span>

                          </a>
                        </div>
                      </li>
                                      </ul>
                </div>

              </div>


            </div>
                    

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/11/Tuk-Tuk-553x400.png);">
            <p class="time_diff absolute top right"> 6 hours ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/2-killed-3-injured-in-beheira-collision/">2 killed, 3 injured in Beheira collision</a></h5>
            </div>
          </div>
        </div>
                                                

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/11/unnamed-556x400.png);">
            <p class="time_diff absolute top right"> 6 hours ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/three-recycling-plants-planned-in-alexandria-governor/">Three recycling plants planned in Alexandria: governor</a></h5>
            </div>
          </div>
        </div>
                                                

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/11/D924809A-9457-4FCD-8595-9A5D01F30BC2.jpeg);">
            <p class="time_diff absolute top right"> 24 hours ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/cairo-court-fines-cafs-issa-hayatou-le500-million/">Cairo court fines CAF’s Issa Hayatou LE500 million</a></h5>
            </div>
          </div>
        </div>
                                                

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/09/Mohamed-Salah-556x400.jpeg);">
            <p class="time_diff absolute top right"> 1 day ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/mohamed-salah-and-other-egyptian-athletes-win-mbr-creative-sports-awards/">Mohamed Salah and other Egyptian athletes win MBR Creative Sports Awards</a></h5>
            </div>
          </div>
        </div>
                                                

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/09/Sisi-and-Saudi-Crown-Prince-file-photo-556x400.jpg);">
            <p class="time_diff absolute top right"> 1 day ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/saudis-crown-prince-starts-two-day-visit-to-cairo/">Saudi&#8217;s crown prince starts two-day visit to Cairo</a></h5>
            </div>
          </div>
        </div>
                                                

              <div class="item margin-bottom col-md-4 col-sm-6 col-12 relative">
          <div class="img-fluid d-flex align-self-start img-placeholder featured-item img-animation-background relative grid bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2018/11/73871154-4954-4F1B-84ED-A94D64852050.jpeg);">
            <p class="time_diff absolute top right"> 1 day ago </p>
            <div class="gradient-black absolute content bottom col-md-12">
              <a class="card-text text-uppercase hidden-xs tag tag-animation tag-primary" href="https://ww.egyptindependent.com/category/egypt/">
                Egypt              </a>
              <h5 class="text-ellipsis ellipsis-2"><a class="text-white font-family-sans-serif bold" href="https://ww.egyptindependent.com/health-ministry-approves-female-viagra/">Health Ministry approves &#8216;female Viagra&#8217;</a></h5>
            </div>
          </div>
        </div>
                                                                
          <div class="col-md-12">
            <hr class="hr border-primary" />
            <h4 class="margin-bottom font-family-sans-serif text-primary text-uppercase">
              Gallery            </h4>

            <div class="slider-gallery-col">
              <ul class="slider-gallery cs-hidden">
                                  <li onclick="window.location='https://ww.egyptindependent.com/egypt-receives-fateh-corvette-submarine-type-42-alexandria/';">
                    <img width="599" height="400" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/732220_0-599x400.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                    <div class="aspect-ratio-content absolute bottom">
                      <div class="panel-body gradient-black" style="max-width:562px;">
                        <h3 class="text-white">Egypt receives Fateh corvette, submarine type 42, in Alexandria </h3>
                      </div>
                    </div>
                  </li>
                                    <li onclick="window.location='https://ww.egyptindependent.com/ali-farag-nour-al-tayeb-become-first-egyptian-couple-to-win-us-open-squash-championship/';">
                    <img width="599" height="400" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/730817_0-599x400.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                    <div class="aspect-ratio-content absolute bottom">
                      <div class="panel-body gradient-black" style="max-width:562px;">
                        <h3 class="text-white">Ali Farag, Nour Al Tayeb become first Egyptian couple to win US open squash championship </h3>
                      </div>
                    </div>
                  </li>
                                    <li onclick="window.location='https://ww.egyptindependent.com/egyptian-japanese-school/';">
                    <img width="599" height="400" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/730902_0-599x400.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                    <div class="aspect-ratio-content absolute bottom">
                      <div class="panel-body gradient-black" style="max-width:562px;">
                        <h3 class="text-white">Egyptian-Japanese school </h3>
                      </div>
                    </div>
                  </li>
                                    <li onclick="window.location='https://ww.egyptindependent.com/first-hotel-inaugurated-new-administrative-capital/';">
                    <img width="700" height="388" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/59575-22279517_1980201492263722_1912960985713211483_n-700x388.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                    <div class="aspect-ratio-content absolute bottom">
                      <div class="panel-body gradient-black" style="max-width:562px;">
                        <h3 class="text-white">First hotel inaugurated in New Administrative Capital </h3>
                      </div>
                    </div>
                  </li>
                                    <li onclick="window.location='https://ww.egyptindependent.com/moses-mountains-by-night/';">
                    <img width="600" height="400" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/m1-600x400.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                    <div class="aspect-ratio-content absolute bottom">
                      <div class="panel-body gradient-black" style="max-width:562px;">
                        <h3 class="text-white">Moses&#8217; mountains by night </h3>
                      </div>
                    </div>
                  </li>
                                    <li onclick="window.location='https://ww.egyptindependent.com/egypts-nour-el-nile-cruise-tops-list-national-geographics-best-cruise-holidays/';">
                    <img width="700" height="355" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/6-700x355.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                    <div class="aspect-ratio-content absolute bottom">
                      <div class="panel-body gradient-black" style="max-width:562px;">
                        <h3 class="text-white">Egypt&#8217;s Nour El Nile cruise tops list of National geographic&#8217;s best cruise holidays </h3>
                      </div>
                    </div>
                  </li>
                                    <li onclick="window.location='https://ww.egyptindependent.com/konefa-making-ramadan/';">
                                        <div class="aspect-ratio-content absolute bottom">
                      <div class="panel-body gradient-black" style="max-width:562px;">
                        <h3 class="text-white">Konefa making in Ramadan </h3>
                      </div>
                    </div>
                  </li>
                                    <li onclick="window.location='https://ww.egyptindependent.com/wadi-al-hitans-wide-open-spaces-super-wide-lens/';">
                    <img width="600" height="400" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/fayoum-600x400.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" />                    <div class="aspect-ratio-content absolute bottom">
                      <div class="panel-body gradient-black" style="max-width:562px;">
                        <h3 class="text-white">Wadi al-Hitan&#8217;s wide-open spaces — through a super-wide lens </h3>
                      </div>
                    </div>
                  </li>
                                </ul>
            </div>
          
        </div>



      </div>
    </div>

    <nav aria-label="Page navigation"><ul class="pagination"><li class="active page-item"><span class="page-link" class="active">01</span></li><li class="page-item"><a class="page-link" href="https://ww.egyptindependent.com/category/egypt/page/2/">02</a></li><li class="page-item"><a class="page-link" href="https://ww.egyptindependent.com/category/egypt/page/3/">03</a></li><li class="page-item"><a class="page-link" href="https://ww.egyptindependent.com/category/egypt/page/4/">04</a></li><li class="page-item"><a class="page-link" href="https://ww.egyptindependent.com/category/egypt/page/2/" title="next">Next</a></li><li class="next page-item"><a class="page-link" href="https://ww.egyptindependent.com/category/egypt/page/4711/">Last</a></li></ul></nav>    </main><!-- /.main -->
      </div><!-- /.content -->
</div><!-- /.wrap -->
<footer class="bg-inverse hidden-print" id="footer">

  <div class="col-sm-12">
    <div class="row footer">
      <div class="col-md-4">
        <a class="navbar-brand brand" href="https://ww.egyptindependent.com/"><img class="img-fluid" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/logo-1-3.png" alt="Egypt Independent"></a>
      </div>
      <div class="col-md-8">
        <ul id="menu-footer-menu" class="list-inline col-md-8"><li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478746 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478745 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478744 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478743 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/copyright/">Copyrights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478742 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478741 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/terms/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2481279 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="https://ww.egyptindependent.com/rss_feed/">Rss</a></li>
</ul>        <span class="navbar-text text-center col-md-4">
                      <a href="https://www.facebook.com/Egypt.Independent" target="_blank" rel="nofollow">
              <i class="fa fa-fw fa-animation fa-facebook"></i>
            </a>
                        <a href="https://twitter.com/egyindependent" target="_blank" rel="nofollow">
              <i class="fa fa-fw fa-animation fa-twitter"></i>
            </a>
                  </span>
    </div>
  </div>

</div>

<section class="copyrights">
  <div class="container ">
    <div class="row">
      <div class="col-4 text-center">
        <div class="hidden-sm-down">
          All rights reserved, Al-Masry Al-Youm. 2018        </div>
      </div>
      <div class="col-4"></div>
      <div class="col-4 text-right">
        <a href="http://code95.com/"  data-toggle="tooltip" data-placement="top" title="Developed by Code95" target="_blank">
          <img class="img-responsive img-grayscale center-block" src="https://ww.egyptindependent.com/app/themes/egyptindependent/dist/images/code95-logo.png">
        </a>
      </div>
    </div>
  </div>
</section>
<div class="take-over">
  </div>

<!-- Popup scripts -->


<div id="loading-ads">
  
    <div class="ads-popup desktop-ads">    
    <div class="ads-body">
      <button type="button" class="ads-button hidden" name="button"></button>
      <div class="pop-ads hidden" id='div-gpt-ad-1508245753644-0' style='height:400px; width:780px;'>
  <script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1508245753644-0');
  });
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    if (event.slot.getSlotElementId() == "div-gpt-ad-1508245753644-0") {
      if(event.isEmpty) {
        jQuery("#loading-ads").addClass("hidden");
      }else{
        jQuery(".pop-ads").removeClass("hidden");
        jQuery(".ads-button").removeClass("hidden");
      }
    }
  });
  </script>
</div>    </div>
  </div>
  </div>


</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/ww.egyptindependent.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ww.egyptindependent.com/app/themes/egyptindependent/dist/scripts/main-0310e5366c.js'></script>
<script type='text/javascript' src='https://ww.egyptindependent.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>

<!-- Cached page for great performance - Debug: cached@1543331363 -->